Q-interactive now compatible with iOS 10

We recently released version 2.8.1 of Q-interactive, which ensures compatibility with iOS 10. Please download this update on both of your devices immediately if you plan to upgrade to iOS 10; if you do not you may experience problems using Assess.

If you are using an iPad 2 or iPad 3 you will not be able to download iOS 10, but please upgrade to 2.8.1 to ensure your apps are up to date. Assess will work with iOS 9, but may not perform as well as new devices. See our technical requirements page for device recommendations.

As always, you will be asked to accept a brief content download when logging in after the update. Please plan accordingly. If you have additional questions about the release or your Q-interactive account, please call Customer Services on 0845 630 8888 (calls cost 3p per minute plus your phone company's access charge) or email info@pearsonclinical.co.uk.

Date posted: September 15, 2016